Skip to content

flutter_wordpress 0.2.1 need to be update on http 0.13.1 #65

Open

Description

@shiipou

I can't use this pub in my app because of the http v0.13 is forbiden with flutter_wordpress.
I can't change the version because other packages use this version.

Did you plan to do this update ?
Thanks for the answer.

[client] flutter pub get
Running "flutter pub get" in client...                       
Because flutter_wordpress >=0.1.1 depends on http ^0.12.0+1 and client depends on http ^0.13.1, flutter_wordpress >=0.1.1 is forbidden.

So, because client depends on flutter_wordpress ^0.2.1, version solving failed.
pub get failed (1; So, because client depends on flutter_wordpress ^0.2.1, version solving failed.)
exit code 1

Activity

  1. ragingprodigy commented on Apr 2, 2021

    @ragingprodigy
    Contributor

    This PR should provide a fix: #66

  2. shiipou commented on Apr 3, 2021

    @shiipou
    Author

    Ok thanks I'll try it !

  3. nbutet commented on May 19, 2021

    @nbutet

    Hi, how do you do to update the flutter_package with the PR #66 please ? Or to the 0.3.0 version ? Thank you for your answer.

  4. shiipou commented on May 21, 2021

    @shiipou
    Author

    Hi, how do you do to update the flutter_package with the PR #66 please ? Or to the 0.3.0 version ? Thank you for your answer.

    The PR was merged, so I think you just have to use a version greater than 0.2.1.

  5. nbutet commented on May 31, 2021

    @nbutet

    Thank you for your answer, I will try and tell you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions