You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
Repository navigation
CVE-2019-1010266 (Medium) detected in lodash-3.10.1.tgz #1332
Path to vulnerable library: /node_modules/inquirer/node_modules/lodash/package.json
Dependency Hierarchy:
codeceptjs-1.4.6.tgz (Root Library)
inquirer-0.11.4.tgz
❌ lodash-3.10.1.tgz (Vulnerable Library)
Found in base branch: master
Vulnerability Details
lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.
Activity